HomePortalCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share | 
 

 Evolve not working.

View previous topic View next topic Go down 
AuthorMessage
LoliLord
Level 1 CPU


  1
  N/A

PostSubject: Evolve not working.   Tue Mar 22, 2016 9:23 pm

I'm trying to start an Evolve match with a friend but whenever he launches the game Evolve doesn't detect that he's playing it. So we can't connect and it's a bit of an issue. Any help?
Back to top Go down
View user profile
UcheD914
Level 3 CPU


  Mario
  74
  Nin_Fan914

PostSubject: Re: Evolve not working.   Wed Oct 18, 2017 5:17 pm

I can lead you to a page that helped me. You see, I had a similar problem, so I know what you go through. This should lead to more online connectivity through Evolve. [url=https://zingtree.com/deploy/?session_id=89bbdcbf2ef5958e3829398f5a867d90&sub_project_id=731764950&from=52&project_node_id=53&custom_css=&agent_mode=0&source=Zingtree&bd=&click_text=Yes&variables=&values=&template=bootstrap3&deploy_id=801455655&deploy_name=Evolve Tree&persist_names=&persist_node_ids=]How to fix Evolve's Online Lobby[/url]
Back to top Go down
View user profile
Xalciss
Level 4 CPU
avatar

  127

PostSubject: Re: Evolve not working.   Fri Oct 27, 2017 3:54 pm

just move over to Tunngle or Hamachi, both programs are largely superior.
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Evolve not working.   

Back to top Go down
 
Evolve not working.
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Working Table Equipments
» Does anyone know why the "Pupil" system isnt working
» Animal ID code not working?
» PlugY stopped working!!!
» Final Nights Disciplines Not Working

Permissions in this forum:You cannot reply to topics in this forum
 ::  :: Online Lobby :: Evolve Board-
Jump to:  
Forumotion.com | © phpBB | Free forum support | Contact | Report an abuse | Free forum